<!DOCTYPE html>

<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" >

<head>
<!-- BLOGHER ADS Begin header tag -->
<script type="text/javascript">
  var blogherads = blogherads || {};
  blogherads.adq = blogherads.adq || [];
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/bh/17/172/172657/2602433/header.js"></script>
<!-- BLOGHER ADS End header tag -->
	

<!--- UNDERDOGMEDIA EDGE_Fashionisers.com JavaScript ADCODE START--->
<script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=13000;tid=1;dt=6;"></script>
<!--- UNDERDOGMEDIA EDGE_Fashionisers.com JavaScript ADCODE END--->

<!-- Start BounceX tag. Deploy at the beginning of document head. -->
<script>
	(function(d) {
		var e = d.createElement('script');
		e.src = d.location.protocol + '//tag.bounceexchange.com/2974/i.js';
		e.async = true;
		d.getElementsByTagName("head")[0].appendChild(e);
	}(document));
</script>
<!-- End BounceX tag -->
	
<script> 
    var PREBID_TIMEOUT = 1200;

    var adUnits = [{
        code: 'div-gpt-ad-1514324632830-0',
        mediaTypes: {
            banner: {
                sizes: [[1, 1]],
            }
        },
        bids: [{
            bidder: 'justpremium',
            params: {
               zone: 44474,
               allow: ["wp", "pu", "pd", "mo", "is"]
            }
        }]
    }];

    var pbjs = pbjs || {};
    pbjs.que = pbjs.que || [];

    pbjs.que.push(function() {
        pbjs.enableSendAllBids();
    });

  </script>
  <!-- Prebid Config Section END -->
  
  <!-- Prebid Boilerplate Section START. No Need to Edit. -->
  <script type="text/javascript" src="//fashionisers.com/wp-includes/js/prebid/prebid_fashionisers.js" async></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    pbjs.que.push(function() {
        pbjs.addAdUnits(adUnits);
        pbjs.requestBids({
            bidsBackHandler: sendAdserverRequest
        });
    });

    function sendAdserverRequest() {
        if (pbjs.adserverRequestSent) return;
        pbjs.adserverRequestSent = true;
        googletag.cmd.push(function() {
            pbjs.que.push(function() {
                pbjs.setTargetingForGPTAsync();
                googletag.pubads().refresh();
            });
        });
    }

    setTimeout(function() {
        sendAdserverRequest();
    }, PREBID_TIMEOUT);

  </script>
  <!-- Prebid Boilerplate Section END -->


<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/341308966/Fashionisers_1x1', [1, 1], 'div-gpt-ad-1514324632830-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta property="fb:pages" content="309546079094299" />


<script src="//dc8xl0ndzn2cb.cloudfront.net/js/fashioniserscom/v0/keywee.min.js" type="text/javascript" async></script>


<script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>


<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script data-obct type="text/javascript">
  /** DO NOT MODIFY THIS CODE**/
  !function(_window, _document) {
    var OB_ADV_ID='00169db3a534449df95ba7b878c91111ed';
    if (_window.obApi) {var toArray = function(object) {return Object.prototype.toString.call(object) === '[object Array]' ? object : [object];};_window.obApi.marketerId = toArray(_window.obApi.marketerId).concat(toArray(OB_ADV_ID));return;}
    var api = _window.obApi = function() {api.dispatch ? api.dispatch.apply(api, arguments) : api.queue.push(arguments);};api.version = '1.1';api.loaded = true;api.marketerId = OB_ADV_ID;api.queue = [];var tag = _document.createElement('script');tag.async = true;tag.src = '//amplify.outbrain.com/cp/obtp.js';tag.type = 'text/javascript';var script = _document.getElementsByTagName('script')[0];script.parentNode.insertBefore(tag, script);}(window, document);
obApi('track', 'PAGE_VIEW');
</script>
	

<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="http://fashionisers.com/xmlrpc.php">


<link rel="shortcut icon" type="image/x-icon" href="http://www.fashionisers.com/wp-content/uploads/2016/06/fav_new.png" />



<title>Virgil Abloh, Nike &amp; Serena Williams Team Up For &quot;Queen Collection&quot; | Fashionisers</title>

<!-- All in One SEO Pack Pro 2.8.2 by Michael Torbert of Semper Fi Web Design[4824,4923] -->
<!-- Debug String: BZ5D6UAJV+PAUD7NMEB5C4ARJX4 -->
<link rel="author" href="https://plus.google.com/u/0/102229275848804457045?rel=author" />
<meta name="description"  content="Off-White&#039;s Virgil Abloh collaborated with Nike and Serena Williams to create a limited-edition collection" />

<meta name="keywords"  content="virgil abloh,nike,serena williams,queen,collection" />

<link rel="canonical" href="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" />
<meta property="og:title" content="Virgil Abloh, Nike &amp; Serena Williams Team Up For &quot;Queen Collection&quot; | Fashionisers" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" />
<meta property="og:image" content="http://www.fashionisers.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:site_name" content="Fashionisers" />
<meta property="fb:app_id" content="218938552011167" />
<meta property="og:description" content="Off-White&#039;s Virgil Abloh collaborated with Nike and Serena Williams to create a limited-edition collection" />
<meta property="article:published_time" content="2018-08-14T22:35:36Z" />
<meta property="article:modified_time" content="2018-08-14T22:35:36Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fashionisers" />
<meta name="twitter:domain" content="fashionisers.com" />
<meta name="twitter:title" content="Virgil Abloh, Nike &amp; Serena Williams Team Up For &quot;Queen Collection&quot; | Fashionisers" />
<meta name="twitter:description" content="Off-White&#039;s Virgil Abloh collaborated with Nike and Serena Williams to create a limited-edition collection" />
<meta name="twitter:image" content="http://www.fashionisers.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.fashionisers.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//fashionisers.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Feed" href="http://fashionisers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Comments Feed" href="http://fashionisers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashionisers &raquo; Virgil Abloh, Nike &amp; Serena Williams Team Up For “Queen Collection” Comments Feed" href="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fashionisers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://fashionisers.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='http://fashionisers.com/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://fashionisers.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gp_theprint_google_fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%2C700italic%7CPoppins%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='gp-theprint-main-style-css'  href='http://fashionisers.com/wp-content/themes/theprint/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gp-theprint-font-awesome-css'  href='http://fashionisers.com/wp-content/themes/theprint/css/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://fashionisers.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://fashionisers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://fashionisers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fashionisers.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=4.9.8'></script>
<script type='text/javascript'>
/*
 http://www.gnu.org/licenses/gpl.html [GNU General Public License]
 @param {jQuery} {base64Encode:function(input))
 @param {jQuery} {base64Decode:function(input))
 @return string
*/
function ai_insert(insertion,selector,insertion_code){jQuery(selector).each(function(index,element){var ai_debug=typeof ai_debugging!=="undefined";if(typeof jQuery(this).attr("id")!="undefined")selector_string="#"+jQuery(this).attr("id");else if(typeof jQuery(this).attr("class")!="undefined")selector_string="."+jQuery(this).attr("class").replace(" ",".");else selector_string="";var insertion_function=insertion;var ai_code=jQuery(insertion_code);jQuery(".ai-selector-counter",ai_code).text(index+1);
jQuery(".ai-debug-name.ai-main",ai_code).text(insertion.toUpperCase()+" "+jQuery(this).prop("tagName").toLowerCase()+selector_string);jQuery(this)[insertion_function](ai_code);if(ai_debug)console.log("AI INSERT",insertion,selector)})}
function ai_insert_viewport(element){var ai_debug=typeof ai_debugging!=="undefined";if(ai_debug)console.log("AI VIEWPORT INSERTION: class",element.attr("class"));var visible=element.is(":visible");var block=element.data("block");if(visible){var insertion_code=element.data("code");var insertion_type=element.data("insertion");var selector=element.data("selector");if(typeof insertion_code!="undefined")if(typeof insertion_type!="undefined"&&typeof selector!="undefined"){var selector_exists=jQuery(selector).length;
if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block,insertion_type,selector,selector_exists?"":"NOT FOUND");ai_insert(insertion_type,selector,jQuery.base64Decode(insertion_code));if(selector_exists)element.removeClass("ai-viewports")}else{if(ai_debug)console.log("AI VIEWPORT VISIBLE: block",block);var ai_code=jQuery(jQuery.base64Decode(insertion_code));element.after(ai_code);element.removeClass("ai-viewports")}}else{if(ai_debug)console.log("AI VIEWPORT NOT VISIBLE: block",block);var debug_bar=
element.prev();if(debug_bar.hasClass("ai-debug-bar")&&debug_bar.hasClass("ai-debug-script")){debug_bar.removeClass("ai-debug-script");debug_bar.addClass("ai-debug-viewport-invisible")}}}(function($){$(document).ready(function(){$(".ai-viewports").each(function(index,element){ai_insert_viewport($(this))})})})(jQuery);(function($){$(document).ready(function(){$(".ai-viewports").each(function(index,element){ai_insert_viewport($(this))})})})(jQuery);
(function($){var keyString="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=";var uTF8Encode=function(string){string=string.replace(/\x0d\x0a/g,"\n");var output="";for(var n=0;n<string.length;n++){var c=string.charCodeAt(n);if(c<128)output+=String.fromCharCode(c);else if(c>127&&c<2048){output+=String.fromCharCode(c>>6|192);output+=String.fromCharCode(c&63|128)}else{output+=String.fromCharCode(c>>12|224);output+=String.fromCharCode(c>>6&63|128);output+=String.fromCharCode(c&63|128)}}return output};
var uTF8Decode=function(input){var string="";var i=0;var c=c1=c2=0;while(i<input.length){c=input.charCodeAt(i);if(c<128){string+=String.fromCharCode(c);i++}else if(c>191&&c<224){c2=input.charCodeAt(i+1);string+=String.fromCharCode((c&31)<<6|c2&63);i+=2}else{c2=input.charCodeAt(i+1);c3=input.charCodeAt(i+2);string+=String.fromCharCode((c&15)<<12|(c2&63)<<6|c3&63);i+=3}}return string};$.extend({base64Encode:function(input){var output="";var chr1,chr2,chr3,enc1,enc2,enc3,enc4;var i=0;input=uTF8Encode(input);
while(i<input.length){chr1=input.charCodeAt(i++);chr2=input.charCodeAt(i++);chr3=input.charCodeAt(i++);enc1=chr1>>2;enc2=(chr1&3)<<4|chr2>>4;enc3=(chr2&15)<<2|chr3>>6;enc4=chr3&63;if(isNaN(chr2))enc3=enc4=64;else if(isNaN(chr3))enc4=64;output=output+keyString.charAt(enc1)+keyString.charAt(enc2)+keyString.charAt(enc3)+keyString.charAt(enc4)}return output},base64Decode:function(input){var output="";var chr1,chr2,chr3;var enc1,enc2,enc3,enc4;var i=0;input=input.replace(/[^A-Za-z0-9\+\/=]/g,"");while(i<
input.length){enc1=keyString.indexOf(input.charAt(i++));enc2=keyString.indexOf(input.charAt(i++));enc3=keyString.indexOf(input.charAt(i++));enc4=keyString.indexOf(input.charAt(i++));chr1=enc1<<2|enc2>>4;chr2=(enc2&15)<<4|enc3>>2;chr3=(enc3&3)<<6|enc4;output=output+String.fromCharCode(chr1);if(enc3!=64)output=output+String.fromCharCode(chr2);if(enc4!=64)output=output+String.fromCharCode(chr3)}output=uTF8Decode(output);return output}})})(jQuery);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"http:\/\/fashionisers.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionisers.com/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://fashionisers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://fashionisers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://fashionisers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bella Thorne Faces Backlash Over Her New Makeup Line' href='http://fashionisers.com/celebrity-news/bella-thorne-faces-backlash-over-her-new-makeup-line/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://fashionisers.com/?p=107010' />
<link rel="alternate" type="application/json+oembed" href="http://fashionisers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionisers.com%2Ffashion-news%2Fvirgil-abloh-nike-serena-williams-team-up-for-queen-collection-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fashionisers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffashionisers.com%2Ffashion-news%2Fvirgil-abloh-nike-serena-williams-team-up-for-queen-collection-9%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="cc_mm" data-mailmunch-site-id="469151" async></script>		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 64px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #e5547d;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 64px;
				line-height: 64px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ed88a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #9b9b9b !important;
			}
		</style>
		<meta property="fb:pages" content="309546079094299" />
<style type="text/css">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</style>


<style type="text/css">
	ins.adsbygoogle { background: transparent !important; }

.entry-meta-category a {
    color: #000000;
}
.single-entry-meta-category a {
color: #000000;
}

</style>




	<style type="text/css">
	
		/* Logo font */
		
					.gp-theprint-logo h1.site-title, 
			.gp-theprint-logo p.site-title {
				font-weight: 700;
			}
		
					.gp-theprint-logo h1.site-title, 
			.gp-theprint-logo p.site-title {
				font-weight: 700;
			}
		
					.gp-theprint-logo h1.site-title, 
			.gp-theprint-logo p.site-title {
				text-transform: default;
			}
		
					.gp-theprint-logo h1.site-title, 
			.gp-theprint-logo p.site-title {
				letter-spacing: 0px;
			}
		

		/* Primary navigation */
					.gp-theprint-primary-navigation {
				font-family: Lato, sans-serif;			}
		
					.gp-theprint-primary-navigation {
				font-weight: 400;
			}
		
					.gp-theprint-primary-navigation {
				text-transform: default;
			}
		
					.gp-theprint-primary-navigation {
				letter-spacing: 0px;
			}
		

		/* Secondary navigation */
		
					.gp-theprint-secondary-navigation {
				font-weight: 700;
			}
		
					.gp-theprint-secondary-navigation {
				text-transform: default;
			}
		
					.gp-theprint-secondary-navigation {
				letter-spacing: 0px;
			}
		
		/* Footer navigation */
		
					.gp-theprint-footer-navigation {
				font-weight: 700;
			}
		
					.gp-theprint-footer-navigation {
				text-transform: default;
			}
		
					.gp-theprint-footer-navigation {
				letter-spacing: 0px;
			}
		

		/* Headlines */
					h1, h2, h3, h4, h5, h6,
			button, input[type="button"], input[type="reset"], input[type="submit"],
			.entry-rating .rating-score-box .score-description .score-box .score-total,
			.entry-rating .rating-score-box .score-description .score-box .score-title,
			.gp-theprint-pagination {
				font-family: "Lato", sans-serif;			}
		
					h1, h2, h3, h4, h5, h6,
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				font-weight: 700;
			}
		
					h1, h2, h3, h4, h5, h6,
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				text-transform: default;
			}
		
					h1, h2, h3, h4, h5, h6,
			button, input[type="button"], input[type="reset"], input[type="submit"],
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				line-height: 1.3;
			}
		
					h1, h2, h3, h4, h5, h6,
			.gp-theprint-primary-navigation ul li div.sub-menu ul.sub-posts li a.entry-title,
			.gp-theprint-pagination {
				letter-spacing: 0px;
			}
		

		/* Widget titles */
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				font-weight: 700;
			}
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				text-transform: default;
			}
		
					.gp-theprint-staff-picks h4.gp-theprint-staff-title,
			h1.gp-theprint-page-title, 
			h4.gp-theprint-page-title,
			h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-1 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-2 h4.gp-theprint-widget-title,
			.gp-theprint-homepage-widget-area-3 h4.gp-theprint-widget-title,
			h4.gp-theprint-block-title,
			.comment-title h3, 
			#respond h3#reply-title {
				letter-spacing: 0px;
			}
		

		/* Featured posts */
					.featured-post h2.entry-title {
				font-weight: 600;
			}
		
					.featured-post h2.entry-title {
				text-transform: default;
			}
		
					.featured-post .entry-description {
				text-align: left;
			}
		
					.featured-post h2.entry-title {
				letter-spacing: 0px;
			}
		

		/* Staff posts */
					.gp-theprint-staff-post h2.entry-title {
				font-weight: 700;
			}
		
					.gp-theprint-staff-post h2.entry-title {
				text-transform: default;
			}
		
					.gp-theprint-staff-post .entry-description {
				text-align: left;
			}
		
					.gp-theprint-staff-post h2.entry-title {
				letter-spacing: 0px;
			}
		

		/* Entry meta category */
		
					.entry-meta-category {
				font-weight: 700;
			}
		
					.entry-meta-category {
				text-transform: default;
			}
		

		/* Entry meta */
		
					.entry-meta {
				font-weight: 400;
			}
		
					.entry-meta {
				text-transform: default;
			}
		

		/* Single entry title */
		
					h1.entry-title {
				font-weight: 400;
			}
		
					h1.entry-title {
				text-transform: default;
			}
		
					h1.entry-title {
				letter-spacing: -0.5;
			}
		

		/* Body */
		
		
	</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/fashionisers.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b342c2c132","essb3_plugin_url":"http:\/\/fashionisers.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/fashionisers.com\/","essb3_postfloat_stay":false,"post_id":107010};var essbis_settings = {"modules":{"settings":{"moduleHoverActive":1,"activeModules":["settings","buttons","hover"]},"buttons":{"pinterestImageDescription":["titleAttribute","altAttribute","postTitle","mediaLibraryDescription"],"networks":"pinterest"},"hover":{"imageSelector":".essbis-hover-container img","minImageHeight":100,"minImageWidth":100,"hoverPanelPosition":"top-left","theme":"flat-small","orientation":"horizontal","showOnHome":"1","showOnSingle":"1","showOnPage":"1","showOnBlog":"1","showOnLightbox":"1","alwaysVisible":false,"mobileOnClick":false,"networks":"pinterest"}},"twitteruser":"","fbapp":"","dontshow":"","buttonSets":[],"themes":[]};</script>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21184539-12', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--BEGIN FIRSTIMPRESSION TAG - http://www.fashionisers.com -->
<script data-cfasync='false' type='text/javascript'>
	window.apd_options = { 'websiteId': 7187, 'runFromFrame': false };
	(function() {
		var w = window.apd_options.runFromFrame ? window.top : window;
		if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
		if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
		var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
		w.apd_options=window.apd_options;
		var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
		apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'fi.js?id=' + window.apd_options.websiteId : 'fi_client.js') ;
		var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
	})();</script>
<!-- END FIRSTIMPRESSION TAG -->
<meta name='dailymotion-domain-verification' content='dmrciho2loo36e2sy' />


</head>



<body class="post-template-default single single-post postid-107010 single-format-standard cookies-not-set essbis_site">



<div id="container" class="gp-theprint-container">



<div class="gp-theprint-menu-wrap">

	<div class="gp-theprint-search-mobile">

		<form class="gp-theprint-search-form" method="get" action="http://fashionisers.com/">

			<input type="hidden" id="post_type-mobile" name="post_type" value="post" />

			<input type="text" id="search-mobile" name="s" placeholder="Search..."/>



			<button type="submit" id="button-mobile"><i class="fa fa-search"></i></button>

		</form><!-- .gp-search-form -->

	</div><!-- .gp-theprint-search-mobile -->



	<div class="gp-theprint-social-icons-mobile">

		<ul>

			
				<li><a href="http://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li>

			


			
				<li><a href="http://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li>

			


			
				<li><a href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google"></i></a></li>

			


			


			
				<li><a href="http://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li>

			


			
				<li><a href="http://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li>

			


			


			
		</ul>

	</div><!-- .gp-theprint-social-icons-mobile -->



	<nav id="mobile-menu" class="gp-theprint-mobile-menu">

		<div class="menu-mobile-menu-container"><ul><li id="menu-item-96544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96544"><a href="http://fashionisers.com/category/video/">Video</a></li>
<li id="menu-item-47873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47873"><a href="http://fashionisers.com/category/beauty-tips/">Beauty</a></li>
<li id="menu-item-47875" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47875"><a href="http://fashionisers.com/category/fashion-news/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-47876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47876"><a href="http://fashionisers.com/category/accessories/">Accessories</a></li>
	<li id="menu-item-47877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47877"><a href="http://fashionisers.com/category/celebrity-news/">Celebrities</a></li>
	<li id="menu-item-47878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47878"><a href="http://fashionisers.com/category/lingerie-and-swimwear/">Lingerie &#038; Swimwear</a></li>
</ul>
</li>
<li id="menu-item-47874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47874"><a href="http://fashionisers.com/category/hairstyles-hair-products/">Hairstyles</a></li>
<li id="menu-item-47879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47879"><a href="http://fashionisers.com/category/perfumes-makeup/">Makeup</a></li>
<li id="menu-item-47880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47880"><a href="http://fashionisers.com/category/hands-nails/">Nails</a></li>
<li id="menu-item-47881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47881"><a href="http://fashionisers.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-47882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47882"><a href="http://fashionisers.com/category/lifestyle/fitness-diet/">Fitness &#038; Diet</a></li>
	<li id="menu-item-47883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47883"><a href="http://fashionisers.com/category/lifestyle/food-drinks/">Food &#038; Drinks</a></li>
</ul>
</li>
<li id="menu-item-47884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47884"><a href="http://fashionisers.com/category/style-tips/">Style Tips</a></li>
<li id="menu-item-47885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47885"><a href="http://fashionisers.com/category/trends/">Trends</a></li>
<li id="menu-item-47886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47886"><a href="http://fashionisers.com/about-us/">About Us</a></li>
<li id="menu-item-47887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47887"><a href="http://fashionisers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-47888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47888"><a href="http://fashionisers.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
	</nav><!-- #mobile-menu## -->

</div><!-- .gp-theprint-menu-wrap -->



<div class="gp-theprint-content-wrap-mobile">



<div class="gp-theprint-content-wrap">






<header id="header" class="gp-theprint-header" itemscope itemtype="http://schema.org/WPHeader">

	
		
<div class="gp-theprint-site-header">
		<div class="gp-theprint-row">
			<div class="gp-theprint-wrap">
				<div class="gp-theprint-menu-button">
					<button id="open-button" class="menu-button">
						<span class="top"></span>
						<span class="mid"></span>
						<span class="bot"></span>
					</button>
				</div><!-- .gp-theprint-menu-button -->

				<div class="gp-theprint-navigation-icons">
					<nav class="gp-theprint-primary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<div class="menu-top-menu-container"><ul><li id="menu-item-45989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45989"><a href="http://fashionisers.com/about-us/">About Us</a></li>
<li id="menu-item-85447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85447"><a href="http://fashionisers.com/become-a-contributor/">Become a Contributor</a></li>
<li id="menu-item-45988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45988"><a href="http://fashionisers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-45987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45987"><a href="http://fashionisers.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85487"><a href="http://fashionisers.com/terms-of-use/">Terms of Use</a></li>
</ul></div>					</nav><!-- .gp-theprint-primary-navigation -->

					<div class="gp-theprint-header-icons">
						<ul>
															<li><a href="http://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li>
							
															<li><a href="http://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li>
							
															<li><a href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google-plus"></i></a></li>
							
							
															<li><a href="http://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li>
							
															<li><a href="http://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li>
							
							
							
							<li class="search-icon">
								<a href="#" id="gp-theprint-search-trigger"><i class="fa fa-search"></i></a>

								<div class="gp-theprint-search-bar">
									
<form class="gp-theprint-search-form" method="get" action="http://fashionisers.com/">
	<input type="hidden" id="post_type" name="post_type" value="post" />
	<input type="text" id="search" name="s" placeholder="Search..."/>

	<button type="submit" id="button"><i class="fa fa-search"></i></button>
</form><!-- .gp-search-form -->
								</div><!-- .gp-theprint-search-bar -->
							</li>
						</ul>
					</div><!-- .gp-theprint-header-icons -->
				</div><!-- .gp-theprint-navigation-icons -->
			</div><!-- .gp-theprint-wrap -->
		</div><!-- .gp-theprint-row -->
</div><!-- .gp-theprint-site-header -->

<div class="gp-theprint-header-blocks">
			
	</div><!-- .gp-theprint-header-blocks -->

<div class="gp-theprint-row">
	<div class="gp-theprint-logo header-l">
		
							<p class="site-logo" itemprop="headline">
					<a rel="home" href="http://fashionisers.com/">
						<img src="http://www.fashionisers.com/wp-content/uploads/2017/10/fashionisers-logo-emblem-400.png" alt="Fashionisers">

						<span style="display:none;">Fashionisers</span>
					</a>
				</p>

				<p class="site-description" itemprop="description">Get your daily dose of inspiration in fashion trends, women hairstyles and nail designs, find helpful makeup tutorials and style tips on Fashionisers.com.</p>
									
			</div><!-- .gp-theprint-logo -->
</div><!-- .gp-theprint-row -->

<div class="gp-theprint-row">
	<nav class="gp-theprint-secondary-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
		<div class="gp-theprint-wrap">
			<div class="menu-mymenu-container"><ul><li id="menu-item-96545" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fashionisers.com/category/video/">Video</a><div class="sub-menu"><ul class="sub-posts">
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/celebrity-news/ariana-grande-pete-davidson-are-reportedly-engaged/"><img src="http://fashionisers.com/wp-content/uploads/2018/06/Ariana-Grande-and-Pete-Davidson-are-Engaged-1-355x220.jpg" alt="Ariana Grande &#038; Pete Davidson Are Reportedly Engaged" width="355" height="220" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/celebrity-news/ariana-grande-pete-davidson-are-reportedly-engaged/">Ariana Grande &#038; Pete Davidson Are Reportedly Engaged</a></h5>
								
								<p class="entry-meta">June 12, 2018</p>
							</li>
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/fashion-news/meghan-markle-broke-royal-protocol-at-trooping-the-colour/"><img src="http://fashionisers.com/wp-content/uploads/2018/06/Meghan-Markle-Broke-Royal-Protocol-at-Trooping-the-Colour-355x220.jpg" alt="Meghan Markle Broke Royal Protocol at Trooping the Colour" width="355" height="220" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/fashion-news/meghan-markle-broke-royal-protocol-at-trooping-the-colour/">Meghan Markle Broke Royal Protocol at Trooping the Colour</a></h5>
								
								<p class="entry-meta">June 11, 2018</p>
							</li>
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/celebrity-news/nick-jonas-introduces-priyanka-chopra-to-his-family/"><img src="http://fashionisers.com/wp-content/uploads/2018/06/Nick-Jonas-Introduces-Priyanka-Chopra-to-His-Family-355x220.jpg" alt="Nick Jonas Introduces Priyanka Chopra to His Family" width="355" height="220" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/celebrity-news/nick-jonas-introduces-priyanka-chopra-to-his-family/">Nick Jonas Introduces Priyanka Chopra to His Family</a></h5>
								
								<p class="entry-meta">June 11, 2018</p>
							</li>
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/fashion-news/moschino-hosted-a-glamorous-circus-inspired-show/"><img src="http://fashionisers.com/wp-content/uploads/2018/06/Moschino-Hosted-a-Circus-Inspired-Show-355x220.jpg" alt="Moschino Hosted a Glamorous Circus-Inspired Show" width="355" height="220" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/fashion-news/moschino-hosted-a-glamorous-circus-inspired-show/">Moschino Hosted a Glamorous Circus-Inspired Show</a></h5>
								
								<p class="entry-meta">June 11, 2018</p>
							</li></ul></div>
</li>
<li id="menu-item-65952" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/beauty-tips/">Beauty</a></li>
<li id="menu-item-65953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/fashion-news/">Fashion</a>
<ul class="sub-links">
	<li id="menu-item-814" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fashionisers.com/category/accessories/">Accessories</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-41859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://fashionisers.com/category/celebrity-news/">Celebrities</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-41861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fashionisers.com/category/lingerie-and-swimwear/">Lingerie &#038; Swimwear</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-41864" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fashionisers.com/category/style-tips/">Style Tips</a><div class="sub-menu"></div>
</li>
</ul>
</li>
<li id="menu-item-89487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://fashionisers.com/category/lifestyle/">Lifestyle</a><div class="sub-menu"><ul class="sub-posts">
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/lifestyle/the-better-for-you-caffeine-guidelines/"><img src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/07/31105210/better-caffeine-collage-355x220.jpg" alt="The Better For You Caffeine Guidelines" width="355" height="220" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/lifestyle/the-better-for-you-caffeine-guidelines/">The Better For You Caffeine Guidelines</a></h5>
								
								<p class="entry-meta">July 31, 2018</p>
							</li>
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/celebrity-news/viva-cannes-episode-9-saint-paul-de-vence/"><img src="http://fashionisers.com/wp-content/uploads/2018/05/saint-paul-de-vence-viva-cannes-rebecca-grant-glam-magazine-355x220.jpg" alt="Viva Cannes Episode 9: Saint Paul de Vence" width="355" height="220" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/celebrity-news/viva-cannes-episode-9-saint-paul-de-vence/">Viva Cannes Episode 9: Saint Paul de Vence</a></h5>
								
								<p class="entry-meta">May 30, 2018</p>
							</li>
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/lifestyle/delicious-daily-treats-that-are-beneficial/"><img src="http://fashionisers.com/wp-content/uploads/2018/05/Healthy-Delicious-Treats-355x175.jpg" alt="Delicious Daily Treats That Are Beneficial To Your Health" width="355" height="175" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/lifestyle/delicious-daily-treats-that-are-beneficial/">Delicious Daily Treats That Are Beneficial To Your Health</a></h5>
								
								<p class="entry-meta">May 30, 2018</p>
							</li>
							<li>
								<div class="featured-image">
									<a class="featured-image-link" href="http://fashionisers.com/celebrity-news/viva-cannes-episode-8-la-tarte-tropezienne/"><img src="http://fashionisers.com/wp-content/uploads/2018/05/la-tarte-tropezienne-rebecca-grant-viva-cannes-1000x600-355x220.jpg" alt="Viva Cannes Episode 8: La Tarte Tropézienne" width="355" height="220" /></a>
								</div>

								<h5><a class="entry-title" href="http://fashionisers.com/celebrity-news/viva-cannes-episode-8-la-tarte-tropezienne/">Viva Cannes Episode 8: La Tarte Tropézienne</a></h5>
								
								<p class="entry-meta">May 26, 2018</p>
							</li></ul>
<ul class="sub-links">
	<li id="menu-item-89488" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fashionisers.com/category/lifestyle/fitness-diet/">Fitness &#038; Diet</a><div class="sub-menu"></div>
</li>
	<li id="menu-item-89489" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://fashionisers.com/category/lifestyle/food-drinks/">Food &#038; Drinks</a><div class="sub-menu"></div>
</li>
</ul>
</div>
</li>
<li id="menu-item-65954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/hairstyles-hair-products/">Hair</a>
<ul class="sub-links">
	<li id="menu-item-63355" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/braided-hairstyles/">Braided Hairstyles</a></li>
	<li id="menu-item-63356" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/celebrity-hairstyles/">Celebrity Hairstyles</a></li>
	<li id="menu-item-63357" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/hair-colors/">Hair Colors</a></li>
	<li id="menu-item-71898" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/long-hairstyles/">Long Hairstyles</a></li>
	<li id="menu-item-63358" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/short-hairstyles/">Short Hairstyles</a></li>
</ul>
</li>
<li id="menu-item-65955" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/perfumes-makeup/">Makeup</a></li>
<li id="menu-item-65956" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/category/hands-nails/">Nails</a></li>
<li id="menu-item-65957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://www.fashionisers.com/category/trends/">Trends</a>
<ul class="sub-links">
	<li id="menu-item-65567" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/accessory-trends/">Accessory Trends</a></li>
	<li id="menu-item-65574" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/color-trends/">Color Trends</a></li>
	<li id="menu-item-65573" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/hairstyle-trends/">Hairstyle Trends</a></li>
	<li id="menu-item-65566" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/bag-trends/">Handbag Trends</a></li>
	<li id="menu-item-65572" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/makeup-trends/">Makeup Trends</a></li>
	<li id="menu-item-65571" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/nail-trends/">Nail Trends</a></li>
	<li id="menu-item-65570" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/print-trends/">Print Trends</a></li>
	<li id="menu-item-65565" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/shoe-trends/">Shoe Trends</a></li>
	<li id="menu-item-65569" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/swimwear-trends/">Swimwear Trends</a></li>
</ul>
</li>
<li id="menu-item-50469" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.fashionisers.com/tag/shopping/">Shopping</a></li>
</ul></div>		</div><!-- .gp-theprint-wrap -->
	</nav><!-- .gp-theprint-secondary-navigation -->
</div><!-- .gp-theprint-row -->
	
</header><!-- #header## -->
			
<div id="main" class="gp-theprint-main">
	<div class="gp-theprint-row">
		<div class="gp-theprint-site-main">
			<main id="content" class="gp-theprint-content single-post">

				<script>
    jQuery(document).ready(function() {
    ai_insert ('before', '.gp-theprint-logo', jQuery.base64Decode ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTEyIGFpLXZpZXdwb3J0LTEgYWktdmlld3BvcnQtMicgc3R5bGU9J21hcmdpbjogOHB4IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBCTE9HSEVSIEFEUyBCZWdpbiA3Mjh4OTAgYWQgLS0+DQo8ZGl2IGlkPSJza20tYWQtYmFubmVyLTIiPjwvZGl2Pg0KPHNjcmlwdCB0eXBlPSJ0ZXh0L2phdmFzY3JpcHQiPg0KICBibG9naGVyYWRzLmFkcS5wdXNoKFsnYmFubmVyJywgJ3NrbS1hZC1iYW5uZXItMiddKTsNCjwvc2NyaXB0Pg0KPCEtLSBCTE9HSEVSIEFEUyBFbmQgNzI4eDkwIGFkIC0tPjwvZGl2Pgo='));
  });
  </script>
<div class='code-block code-block-14' style='margin: 8px 0; clear: both;'>
<!-- /341308966/Fashionisers_1x1 -->
<div id='div-gpt-ad-1514324632830-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514324632830-0'); });
</script>
</div></div>

					<article class="entry-single style-a post-107010 post type-post status-publish format-standard hentry category-celebrity-news category-fashion-news tag-capsule-collection tag-collaboration tag-collection tag-fashion tag-nike tag-off-white tag-sneakers tag-sportswear" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
						<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/"/>
						
						<div id="breadcrumbs" class="gp-theprint-breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="http://fashionisers.com/">Homepage</a></span><span class="sep">&raquo;</span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://fashionisers.com/category/celebrity-news/">Celebrities</a></span><span class="sep">&raquo;</span>Virgil Abloh, Nike &amp; Serena Williams Team Up For “Queen Collection”</div>						
						<header class="entry-header">
							<div class="single-entry-meta-category">
								<span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/celebrity-news/">Celebrities</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/fashion-news/">Fashion</a></span>
							</div>

							<h1 class="entry-title" itemprop="headline">Virgil Abloh, Nike &amp; Serena Williams Team Up For “Queen Collection”</h1>

							
<p class="entry-meta">	
	<span class="slash first">By </span>
	<span class="entry-author vcard author" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a rel="author" itemprop="url" href="http://fashionisers.com/author/martina/"><span class="fn" itemprop="name">Martina Todorovska</span></a></span>
	<span class="slash"> Updated on </span>
	<span class="entry-time"><time class="entry-date published" datetime="2018-08-14T15:35:36+00:00" itemprop="datePublished">August 14, 2018</time></span>
	
</p>

<meta itemprop="datePublished" content="2018-08-14T15:35:36+00:00"/>
<meta itemprop="dateModified" content="2018-08-14T15:35:36+00:00"/>

<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  	<div class="hide" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      	<img src="http://www.fashionisers.com/wp-content/uploads/2017/10/fashionisers-logo-emblem-400.png"/>

      	<meta itemprop="url" content="http://www.fashionisers.com/wp-content/uploads/2017/10/fashionisers-logo-emblem-400.png">
    </div>

  	<meta itemprop="name" content="Fashionisers">
</div>

<div class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img src=""/>
	<meta itemprop="url" content="">
	<meta itemprop="width" content="">
	<meta itemprop="height" content="">
</div>						</header><!-- .entry-header -->

						<div class="entry-wrap">
							<div class="entry-blocks">
								

								

								
<div class="entry-content" itemprop="text">
	<div class="essb_links essb_counters essb_displayed_float essb_share essb_template_circles-retina essb_template_blocks-retina essb_1232201027 print-no" id="essb_displayed_float_1232201027" data-essb-postid="107010" data-essb-position="float" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina" data-essb-counter-pos="hidden" data-essb-url="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" data-essb-twitter-url="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" data-essb-instance="1232201027"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">0<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/&t=Virgil+Abloh%2C+Nike+%26amp%3B+Serena+Williams+Team+Up+For+%E2%80%9CQueen+Collection%E2%80%9D" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/&t=Virgil+Abloh%2C+Nike+%26amp%3B+Serena+Williams+Team+Up+For+%E2%80%9CQueen+Collection%E2%80%9D&#39;,&#39;facebook&#39;,&#39;1232201027&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Virgil+Abloh%2C+Nike+%26amp%3B+Serena+Williams+Team+Up+For+%E2%80%9CQueen+Collection%E2%80%9D&amp;url=http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/&amp;counturl=http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/&#39;,&#39;twitter&#39;,&#39;1232201027&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/&#39;,&#39;google&#39;,&#39;1232201027&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1232201027&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit this site http://fashionisers.com&amp;body=Hi, this may be interesting you: Virgil Abloh, Nike %26 Serena Williams Team Up For “Queen Collection”! This is the link: http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" title="" onclick="essb.tracking_only('', 'mail', '1232201027', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><input type="hidden" value="" data-essbisPostContainer="" data-essbisPostUrl="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" data-essbisPostTitle="Virgil Abloh, Nike &amp; Serena Williams Team Up For “Queen Collection”" data-essbisHoverContainer=""><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>When <a href="http://fashionisers.com/fashion-news/%ef%bb%bfoff-white-releases-capsule-for-browns/" rel="noopener">Off-White</a> first hinted at a Nike collaboration during the weekend, no one expected such a major deal. The two brands finally revealed that they’ve been working on an exclusive line inspired by no other than the iconic <a href="http://fashionisers.com/fashion-news/serena-williams-launched-a-fashion-line/" rel="noopener">Serena Williams</a>. The mega-popular designer teamed up with Nike and one of his muses, to create a trendy array of designs. Titled as “Queen Collection”, it will feature styles which Serena will debut at the 50<sup>th</sup> U.S. Open at the end of the month.</p>
<p><script type="text/javascript" src="http://launch.newsinc.com/js/embed.js"></script></p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div class="teadsNative"></div></div>

<div class="inform-embed" data-config-id="2" data-pb="1" data-aspect-ratio="16:9" data-type="VideoPlayer/Single" data-tracking-group="93301" data-video-id="34029669"></div>
<p><script type="text/javascript"> var _informq = _informq || []; _informq.push(['embed']);</script></p>
<p><img class="alignnone wp-image-107013 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065120/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-21-e1534255653981.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-21" width="700" height="700" /></p>
<p>Once the queen takes the collection out on the tennis court, the designs will also become available for shopping. Fashion becomes involved in sports now more than ever. During the Wimbledon tournament this year, Roger Federer debuted a partnership with Uniqlo, while Adidas worked with Palace.</p><div class='code-block code-block-1 ai-viewport-3' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-2"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-2']);
</script>
<!-- BLOGHER ADS End 300x250 ad --></div>

<p><img class="alignnone wp-image-107011 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065057/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-1-e1534255687723.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-sneakers" width="700" height="848" /></p>
<p><img class="alignnone wp-image-107014 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065128/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-3-e1534255725791.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-black dress" width="700" height="1049" /></p>
<p>Williams is one of the best-dressed athletes both on and off the court. <a href="http://fashionisers.com/fashion-news/virgil-abloh-staged-the-first-louis-vuitton-menswear-show/" rel="noopener">Virgil Abloh</a> drew inspiration from some of her most iconic looks presented on the tennis ground. The “Queen Collection” consists of apparel and footwear. When it comes to sneakers, Abloh delivers a pair of glittery NikeCourt Flare 2, decorated with Off-White’s signature writings and Serena’s name. There are two other pairs as well. One is the Nike Blazer Mid SW, that was leaked a while ago, and the Nike Air Max 97. Both of these belong to the Virgil x Nike The 10 collaboration but are reworked with special details.</p>
<p><img class="alignnone wp-image-107015 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065138/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-4-e1534255782432.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-sneakers" width="1910" height="2000" /></p>
<p><img class="alignnone wp-image-107016 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065144/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-5-e1534255814450.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-sneakers" width="700" height="1049" /></p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p><img class="alignnone size-full wp-image-107020" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065607/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-sneakers" width="700" height="1048" /></p>
<p>The apparel part of the line includes a chic dress available in either white or black. Abloh once again stamped his writings to make the design even cooler. There is also one fabulous bomber jacket done in black to compliment the look.</p>
<p><img class="alignnone wp-image-107018 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065203/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-7-e1534255877174.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-white dress" width="700" height="1049" /></p>
<p><img class="alignnone wp-image-107019 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065212/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-8-e1534255974813.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-jacket" width="700" height="1049" /></p>
<p>“When I first tried on the dress, I felt very strong and feminine at the same time. It has all the really strong elements, from the leather to that really cool stretchy material. I felt so feminine in the tutu, which is probably my favorite part of it. It really embodies what I always say: that you can be strong and beautiful at the same time. I was thinking that this is so different for tennis. Virgil always does the logo thing and the quotations, and he has a particular style, so I was just excited about what he has done for both his brand and with Nike and bringing it to the U.S. Open.”- the tennis goddess said.</p>
<p><img class="alignnone wp-image-107017 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/14065154/Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-%E2%80%9CQueen-Collection%E2%80%9D-6-e1534256032556.jpg" alt="Virgil-Abloh-Nike-Serena-Williams-Team-Up-For-“Queen-Collection”-black dress" width="700" height="1049" /></p>
<p>The “Queen Collection” will debut in late August online at nike.com, select <a href="http://fashionisers.com/fashion-news/nike-debuts-city-ready-fall-2018-collection/" rel="noopener">Nike</a> and NikeLab stores. Prices will range from $130 up to $900.</p>
<p><em>Photo Credit: Nike</em></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div data-spotim-module="recirculation" data-spot-id="sp_41hY1TZC"></div>
<script async src="https://recirculation.spot.im/spot/sp_41hY1TZC" data-spotim-script="recirculation"></script> 
<div id="comments-anchor" class="spot-im-comments entry-footer">
        <script async
        data-spotim-module="spotim-launcher"
        data-article-tags="capsule collection, collaboration, Collection, fashion, nike, Off-White, sneakers, sportswear"
        src="https://launcher.spot.im/spot/sp_41hY1TZC"
        data-post-id="107010"
        data-post-url="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/"
        data-short-url="http://fashionisers.com/?p=107010"
        data-messages-count="10"
        data-wp-import-endpoint="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/feed/spotim/"
        data-facebook-url="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/"
        data-disqus-shortname=""
        data-disqus-url="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/"
        data-disqus-identifier="107010 http://fashionisers.com/?p=107010"
        data-community-question=""
        data-seo-enabled="true"
        data-wp-v="p-4.3.0/wp-4.9.8"
    ></script>
    </div>
<div class='code-block code-block-9' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="OUTBRAIN" data-widget-id= "TF_5" data-src = " " data-ob-template="KVDBrandsInc" ></div></div>
									
	</div><!-- .entry-content -->
								
								

								
<footer class="entry-footer"><span class="entry-tags"><strong>Post tagged: </strong><a href="http://fashionisers.com/tag/capsule-collection/" rel="tag">capsule collection</a> <a href="http://fashionisers.com/tag/collaboration/" rel="tag">collaboration</a> <a href="http://fashionisers.com/tag/collection/" rel="tag">Collection</a> <a href="http://fashionisers.com/tag/fashion/" rel="tag">fashion</a> <a href="http://fashionisers.com/tag/nike/" rel="tag">nike</a> <a href="http://fashionisers.com/tag/off-white/" rel="tag">Off-White</a> <a href="http://fashionisers.com/tag/sneakers/" rel="tag">sneakers</a> <a href="http://fashionisers.com/tag/sportswear/" rel="tag">sportswear</a></span></footer><!-- .entry-footer -->
								

								

								

								
															</div><!-- .entry-blocks -->

															

			<aside class="gp-theprint-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div id="custom_html-15" class="widget_text gp-theprint-widget widget_custom_html"><h4 class="gp-theprint-widget-title">Sheknows 300&#215;600 1</h4><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin 300x600 ad -->
<div id="skm-ad-flexrec-1"></div>
<script type="text/javascript">
  blogherads.adq.push(['flexrec', 'skm-ad-flexrec-1']);
</script>
<!-- BLOGHER ADS End 300x600 ad --></div></div><div id="gp_theprint_recent_posts_c-4" class="gp-theprint-widget gp-theprint-recent-posts-c">							<h4 class="gp-theprint-widget-title">					<span style="border-top: 1px solid ; border-bottom: 1px solid ">						<a href="http://fashionisers.com/category/trends/">Trends</a>					</span>				</h4>					
												<ul>
						
							
								<li class="gp-theprint-recent-post-c style-a">
									<div class="featured-image">
																					<a href="http://fashionisers.com/perfumes-makeup/the-biggest-fall-2018-makeup-trends/">
												<img width="355" height="220" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/12074328/The-Biggest-Fall-2018-Makeup-Trends-2-355x220.jpg" class="attachment-gp-theprint-355x220 size-gp-theprint-355x220 wp-post-image" alt="The Biggest Fall 2018 Makeup Trends" />												
																							</a>
																			</div><!-- .featured-image -->

									<div class="entry-header">
										<h5 class="entry-title">
											<a href="http://fashionisers.com/perfumes-makeup/the-biggest-fall-2018-makeup-trends/" rel="bookmark">The Biggest Fall 2018 Makeup Trends</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2018-08-14T06:11:34+00:00">August 14, 2018</time></span>
										</p><!-- .entry-meta -->
									</div><!-- .entry-header -->
								</li><!-- .gp-theprint-recent-post-c -->

							
						
							
								<li class="gp-theprint-recent-post-c style-b">
									<div class="featured-image">
																					<a href="http://fashionisers.com/fashion-news/the-biggest-fall-2018-shoe-trends-17/">
												<img width="110" height="85" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/12183234/The-Biggest-Fall-2018-Shoe-Trends-51-110x85.jpg" class="attachment-gp-theprint-110x85 size-gp-theprint-110x85 wp-post-image" alt="The Biggest Fall 2018 Shoe Trends" />												
																							</a>
																			</div><!-- .featured-image -->

									<div class="entry-header">
										<h5 class="entry-title">
											<a href="http://fashionisers.com/fashion-news/the-biggest-fall-2018-shoe-trends-17/" rel="bookmark">The Biggest Fall 2018 Shoe Trends</a>
										</h5>

										<p class="entry-meta">
											<span class="entry-time"><time class="entry-date published" datetime="2018-08-13T21:28:49+00:00">August 13, 2018</time></span>
										</p><!-- .entry-meta -->
									</div><!-- .entry-header -->
								</li><!-- .gp-theprint-recent-post-c -->

							
											</ul>
							
		</div><div id="custom_html-20" class="widget_text gp-theprint-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://fragranceroom.com/discount/FASHIONISERS&utm_medium=banner&utm_content=300x250"><img class="alignnone wp-image-79904 size-full" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/07184944/FR_VGL_ModelSearch_Ad-01_300x250.jpg" alt="" width="300" height="250" /></a></div></div><div id="custom_html-16" class="widget_text gp-theprint-widget widget_custom_html"><h4 class="gp-theprint-widget-title">sheknows 300&#215;250</h4><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin 300x250 ad -->
<div id="skm-ad-medrec-1"></div>
<script type="text/javascript">
  blogherads.adq.push(['medrec', 'skm-ad-medrec-1']);
</script>
<!-- BLOGHER ADS End 300x250 ad --></div></div><div id="gp_theprint_recent_posts_f-4" class="gp-theprint-widget gp-theprint-recent-posts-f">							<h4 class="gp-theprint-widget-title">					<span style="border-top: 1px solid ; border-bottom: 1px solid ">						<a href="http://fashionisers.com/category/celebrity-news/">Celebrities</a>					</span>				</h4>					
												<ul>
												
							<li class="gp-theprint-recent-post-f">
								<div class="entry-counter">
									<span>1.</span>
								</div>

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" rel="bookmark">Virgil Abloh, Nike &amp; Serena Williams Team Up For “Queen Collection”</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2018-08-14T15:35:36+00:00">August 14, 2018</time></span>
									</p>
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-recent-post-f -->

												
							<li class="gp-theprint-recent-post-f">
								<div class="entry-counter">
									<span>2.</span>
								</div>

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/celebrity-news/bella-thorne-faces-backlash-over-her-new-makeup-line/" rel="bookmark">Bella Thorne Faces Backlash Over Her New Makeup Line</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2018-08-14T06:15:50+00:00">August 14, 2018</time></span>
									</p>
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-recent-post-f -->

												
							<li class="gp-theprint-recent-post-f">
								<div class="entry-counter">
									<span>3.</span>
								</div>

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/fashion-news/celebrities-are-obsessed-with-tight-bike-shorts/" rel="bookmark">Celebrities Are Obsessed With Tight Bike Shorts</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2018-08-13T19:29:30+00:00">August 13, 2018</time></span>
									</p>
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-recent-post-f -->

												
							<li class="gp-theprint-recent-post-f">
								<div class="entry-counter">
									<span>4.</span>
								</div>

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/fashion-news/hot-celebrity-looks-for-a-night-out/" rel="bookmark">Hot Celebrity Looks For a Night Out</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2018-08-13T19:28:56+00:00">August 13, 2018</time></span>
									</p>
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-recent-post-f -->

												
							<li class="gp-theprint-recent-post-f">
								<div class="entry-counter">
									<span>5.</span>
								</div>

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/celebrity-news/natural-red-carpet-hairstyles-that-got-us-obsessed/" rel="bookmark">Natural Red Carpet Hairstyles That Got Us Obsessed</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2018-08-13T19:28:21+00:00">August 13, 2018</time></span>
									</p>
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-recent-post-f -->

											</ul>
							
		</div><div id="custom_html-17" class="widget_text gp-theprint-widget widget_custom_html"><h4 class="gp-theprint-widget-title">outbrain sidebar</h4><div class="textwidget custom-html-widget"><div class="OUTBRAIN" data-widget-id= "TF_4" data-src = "" data-ob-template="KVDBrandsInc" ></div></div></div><div id="gp_theprint_trending_posts_a-4" class="gp-theprint-widget gp-theprint-trending-posts-a">												<h4 class="gp-theprint-widget-title">						<span style="border-top: 1px solid ; border-bottom: 1px solid ">							Trending Posts						</span>					</h4>							
												<ul>
													<li class="gp-theprint-trending-post-a">
								<div class="featured-image">
																			<a href="http://fashionisers.com/fashion-news/outfit-of-the-week-3-26-18/">
											<img width="110" height="85" src="http://fashionisers.com/wp-content/uploads/2018/03/Holley-Wolfe-Vinyl-Trench-Parisian-Small-110x85.jpeg" class="attachment-gp-theprint-110x85 size-gp-theprint-110x85 wp-post-image" alt="Outfit Of The Week 3/26/18" />											
																					</a>
																	</div><!-- .featured-image -->

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/fashion-news/outfit-of-the-week-3-26-18/" rel="bookmark">Outfit Of The Week 3/26/18</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2018-03-23T08:58:00+00:00">March 23, 2018</time></span>
									</p><!-- .entry-meta -->
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-trending-post-a -->
													<li class="gp-theprint-trending-post-a">
								<div class="featured-image">
																			<a href="http://fashionisers.com/fashion-news/the-beloved-floral-trend-continues/">
											<img width="110" height="85" src="http://fashionisers.com/wp-content/uploads/2018/01/katarina-van-derham-glamour-garden-110x85.jpg" class="attachment-gp-theprint-110x85 size-gp-theprint-110x85 wp-post-image" alt="The Beloved Floral Trend Continues" />											
																					</a>
																	</div><!-- .featured-image -->

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/fashion-news/the-beloved-floral-trend-continues/" rel="bookmark">The Beloved Floral Trend Continues</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2018-02-01T11:15:21+00:00">February 1, 2018</time></span>
									</p><!-- .entry-meta -->
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-trending-post-a -->
													<li class="gp-theprint-trending-post-a">
								<div class="featured-image">
																			<a href="http://fashionisers.com/fashion-news/high-shine-shoes-for-fall-2017/">
											<img width="110" height="85" src="http://fashionisers.com/wp-content/uploads/2017/10/high-shine-boots-fall-110x85.jpg" class="attachment-gp-theprint-110x85 size-gp-theprint-110x85 wp-post-image" alt="High Shine Shoes For Fall 2017" />											
																					</a>
																	</div><!-- .featured-image -->

								<div class="entry-header">
									<h5 class="entry-title">
										<a href="http://fashionisers.com/fashion-news/high-shine-shoes-for-fall-2017/" rel="bookmark">High Shine Shoes For Fall 2017</a>
									</h5>

									<p class="entry-meta">
										<span class="entry-time"><time class="entry-date published" datetime="2017-10-18T10:50:24+00:00">October 18, 2017</time></span>
									</p><!-- .entry-meta -->
								</div><!-- .entry-header -->
							</li><!-- .gp-theprint-trending-post-a -->
											</ul>
							
		</div><div id="custom_html-18" class="widget_text gp-theprint-widget widget_custom_html"><h4 class="gp-theprint-widget-title">sheknows 300&#215;600 2</h4><div class="textwidget custom-html-widget"><!-- BLOGHER ADS Begin Second 300x600 ad -->
<div id="skm-ad-flexrec-2"></div>
<script type="text/javascript">
  blogherads.adq.push(['flexrec', 'skm-ad-flexrec-2']);
</script>
<!-- BLOGHER ADS End Second 300x600 ad --></div></div>		</aside><!-- .gp-sidebar -->
	
													</div><!-- .entry-wrap -->
					</article><!-- .hentry -->

											

<div class="entry-recent-posts style-d">
	<h4 class="gp-theprint-block-title">Recent Posts</h4>

					   	
		    	<div class="entry-recent-post style-d">
					<div class="featured-image">
											</div><!-- .featured-image -->

					<div class="entry-description">
						<div class="entry-header">
							<p class="entry-meta-category">
								<span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/celebrity-news/">Celebrities</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/fashion-news/">Fashion</a></span>
							</p>
								
							<h5 class="entry-title">
								<a href="http://fashionisers.com/fashion-news/virgil-abloh-nike-serena-williams-team-up-for-queen-collection-9/" rel="bookmark">Virgil Abloh, Nike &amp; Serena Williams Team Up For “Queen Collection”</a>
							</h5>
						</div><!-- .entry-header -->

						<div class="entry-excerpt">
							<p>When Off-White first hinted at a Nike collaboration during the weekend, no one expected such a major deal. The two brands finally revealed that they’ve been working on an exclusive line inspired by no other...</p>
						</div><!-- .entry-excerpt -->
					</div><!-- .entry-description -->
				</div><!-- .entry-recent-post -->

			
		    	<div class="entry-recent-post style-d">
					<div class="featured-image">
													<a href="http://fashionisers.com/celebrity-news/bella-thorne-faces-backlash-over-her-new-makeup-line/">
								<img width="360" height="260" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/13192614/Bella-Thorne-Faces-Backlash-Over-Her-New-Makeup-Line-21-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="Bella Thorne Faces Backlash Over Her New Makeup Line" />
															</a>
											</div><!-- .featured-image -->

					<div class="entry-description">
						<div class="entry-header">
							<p class="entry-meta-category">
								<span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/celebrity-news/">Celebrities</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/perfumes-makeup/">Perfumes &amp; Makeup</a></span>
							</p>
								
							<h5 class="entry-title">
								<a href="http://fashionisers.com/celebrity-news/bella-thorne-faces-backlash-over-her-new-makeup-line/" rel="bookmark">Bella Thorne Faces Backlash Over Her New Makeup Line</a>
							</h5>
						</div><!-- .entry-header -->

						<div class="entry-excerpt">
							<p>Bella Thorne is a real chameleon when it comes to beauty. The star is no stranger to bold colorful makeup looks. Since every celebrity is getting a makeup line these days, Bella also decided to...</p>
						</div><!-- .entry-excerpt -->
					</div><!-- .entry-description -->
				</div><!-- .entry-recent-post -->

			
		    	<div class="entry-recent-post style-d">
					<div class="featured-image">
													<a href="http://fashionisers.com/perfumes-makeup/the-biggest-fall-2018-makeup-trends/">
								<img width="360" height="260" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/12074328/The-Biggest-Fall-2018-Makeup-Trends-2-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="The Biggest Fall 2018 Makeup Trends" />
															</a>
											</div><!-- .featured-image -->

					<div class="entry-description">
						<div class="entry-header">
							<p class="entry-meta-category">
								<span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/gallery/">Gallery</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/perfumes-makeup/">Perfumes &amp; Makeup</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/trends/">Trends</a></span>
							</p>
								
							<h5 class="entry-title">
								<a href="http://fashionisers.com/perfumes-makeup/the-biggest-fall-2018-makeup-trends/" rel="bookmark">The Biggest Fall 2018 Makeup Trends</a>
							</h5>
						</div><!-- .entry-header -->

						<div class="entry-excerpt">
							<p>It's the last month of summer and we are already obsessing over the upcoming makeup trends. Fall is such a fun season to get experimental with bold makeup looks. So, let's get your face ready...</p>
						</div><!-- .entry-excerpt -->
					</div><!-- .entry-description -->
				</div><!-- .entry-recent-post -->

			
		    	<div class="entry-recent-post style-d">
					<div class="featured-image">
													<a href="http://fashionisers.com/fashion-news/the-biggest-fall-2018-shoe-trends-17/">
								<img width="360" height="260" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/12183234/The-Biggest-Fall-2018-Shoe-Trends-51-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="The Biggest Fall 2018 Shoe Trends" />
															</a>
											</div><!-- .featured-image -->

					<div class="entry-description">
						<div class="entry-header">
							<p class="entry-meta-category">
								<span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/fashion-news/">Fashion</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/style-tips/">Style Tips</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/trends/">Trends</a></span>
							</p>
								
							<h5 class="entry-title">
								<a href="http://fashionisers.com/fashion-news/the-biggest-fall-2018-shoe-trends-17/" rel="bookmark">The Biggest Fall 2018 Shoe Trends</a>
							</h5>
						</div><!-- .entry-header -->

						<div class="entry-excerpt">
							<p>It's almost time to start flaunting fall outfits, which means it's time for new trends. If you are a real shoe maniac, you definitely need to know the latest news in the footwear department. Get...</p>
						</div><!-- .entry-excerpt -->
					</div><!-- .entry-description -->
				</div><!-- .entry-recent-post -->

			
		    	<div class="entry-recent-post style-d">
					<div class="featured-image">
													<a href="http://fashionisers.com/fashion-news/celebrities-are-obsessed-with-tight-bike-shorts/">
								<img width="360" height="260" src="https://s3.amazonaws.com/fashionisers.com/wp-content/uploads/2018/08/12162635/Celebrities-Are-Obsessed-With-Tight-Bike-Shorts-Kendall-Jenner1-360x260.jpg" class="attachment-gp-theprint-360x260 size-gp-theprint-360x260 wp-post-image" alt="Celebrities Are Obsessed With Tight Bike Shorts" />
															</a>
											</div><!-- .featured-image -->

					<div class="entry-description">
						<div class="entry-header">
							<p class="entry-meta-category">
								<span class="entry-category"><a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/celebrity-news/">Celebrities</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/fashion-news/">Fashion</a> <span class="slash"></span> <a style="border: 1px solid ; color: ;" href="http://fashionisers.com/category/trends/">Trends</a></span>
							</p>
								
							<h5 class="entry-title">
								<a href="http://fashionisers.com/fashion-news/celebrities-are-obsessed-with-tight-bike-shorts/" rel="bookmark">Celebrities Are Obsessed With Tight Bike Shorts</a>
							</h5>
						</div><!-- .entry-header -->

						<div class="entry-excerpt">
							<p>Celebs managed to turn the sporty bike shorts into a sexy fashion moment. These skin-tight shorts are one of the biggest trends right now. Kim Kardashian didn't invent cycling shorts, but she is for sure...</p>
						</div><!-- .entry-excerpt -->
					</div><!-- .entry-description -->
				</div><!-- .entry-recent-post -->

			 
			</div><!-- .entry-recent-posts -->

					
				<script>
    ai_insert ('before', '.site-logo', jQuery.base64Decode ('PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQgYWktdmlld3BvcnQtMycgc3R5bGU9J21hcmdpbjogOHB4IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgY2xlYXI6IGJvdGg7Jz4KPCEtLSBCTE9HSEVSIEFEUyBCZWdpbiAzMDB4NTAgYWQgLS0+DQo8ZGl2IGlkPSJza20tYWQtdGlueWJhbm5lciI+PC9kaXY+DQo8c2NyaXB0IHR5cGU9InRleHQvamF2YXNjcmlwdCI+DQogIGJsb2doZXJhZHMuYWRxLnB1c2goWyd0aW55YmFubmVyJywgJ3NrbS1hZC10aW55YmFubmVyJ10pOw0KPC9zY3JpcHQ+DQo8IS0tIEJMT0dIRVIgQURTIEVuZCAzMDB4NTAgYWQgLS0+PC9kaXY+Cg=='));
  </script>
<div class='code-block code-block-7 ai-viewport-1 ai-viewport-2' style='margin: 8px auto; text-align: center; clear: both;'>
<!-- BLOGHER ADS Begin 728x90 ad -->
<div id="skm-ad-banner-1"></div>
<script type="text/javascript">
  blogherads.adq.push(['banner', 'skm-ad-banner-1']);
</script>
<!-- BLOGHER ADS End 728x90 ad --></div>

			</main><!-- #content## -->
		</div><!-- .gp-theprint-site-main -->
	</div><!-- .gp-theprint-row -->

	

	
</div><!-- #main## -->			

<footer class="gp-theprint-footer">
	<div class="gp-theprint-row">
		<div class="gp-theprint-footer-navigation-copyright">
			<nav class="gp-theprint-footer-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<div class="menu-top-menu-container"><ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45989"><a href="http://fashionisers.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85447"><a href="http://fashionisers.com/become-a-contributor/">Become a Contributor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45988"><a href="http://fashionisers.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45987"><a href="http://fashionisers.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85487"><a href="http://fashionisers.com/terms-of-use/">Terms of Use</a></li>
</ul></div>			</nav><!-- .gp-theprint-footer-navigation -->

			<div class="gp-theprint-copyright">
				<p>Copyright &copy; 2018. All Rights Reserved. <a href="http://www.fashionisers.com/">Fashionisers.com</a></p>
			</div><!-- .gp-theprint-copyright -->
		</div><!-- .gp-theprint-footer-navigation-copyright -->

		<div class="gp-theprint-footer-icons-newsletter">
			<div class="gp-theprint-footer-icons">
				<ul>
											<li><a target="_blank" rel="nofollow" href="http://www.facebook.com/Fashionisers"><i class="fa fa-facebook"></i></a></li>
					
											<li><a target="_blank" rel="nofollow" href="http://www.twitter.com/Fashionisers"><i class="fa fa-twitter"></i></a></li>
					
											<li><a target="_blank" rel="nofollow" href="https://plus.google.com/+Fashionisers/posts"><i class="fa fa-google-plus"></i></a></li>
					
					
											<li><a target="_blank" rel="nofollow" href="http://www.pinterest.com/Fashionisers"><i class="fa fa-pinterest"></i></a></li>
					
											<li><a target="_blank" rel="nofollow" href="http://www.instagram.com/fashionisers"><i class="fa fa-instagram"></i></a></li>
					
					
									</ul>
			</div><!-- .gp-theprint-footer-icons -->

			
		</div><!-- .gp-theprint-footer-icons-newsletter -->
	</div><!-- .gp-theprint-row -->

</footer><!-- .gp-theprint-footer -->

</div><!-- .gp-theprint-content-wrap -->

</div><!-- .gp-theprint-content-wrap-mobile -->

</div><!-- .gp-theprint-container -->


<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/79003/tag"></script>

<script>(function(){
  var last_position_label = null;
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1609440349098424');
  if(window.jwplayer){
    var triggerFBEvent = function(content_name,extra_params){
      var toSend = {};
      toSend.vEvent = content_name;
      if(extra_params){
        toSend = Object.assign(toSend,extra_params);
      }
      fbq('trackCustom', 'KWVID',toSend);
    };
    jwplayer().on('time',function(event){   
      var position = event.position;
      var minutes = position / 60.0;
      var label = null;
        if(minutes > 1){
          label = ">60sec";
        }
        else if(minutes > 0.5){
          label = "30sec";
        }
      else if(position > 15){
          label = "15sec";
      }
      else if(position > 10){
          label = "10sec";
      }
      else if(position > 5){
          label = "5sec";
      }
      else if(position > 3){
          label = "3sec";
      }
      if(label != last_position_label){
        last_position_label = label;
        triggerFBEvent('videoProgress',{position: position,positionDesc: label});
      }
    });
    jwplayer().on('play',function(event){
      triggerFBEvent('videoStart');
    });
    jwplayer().on('complete',function(event){
      triggerFBEvent('videoComplete');
    });
    jwplayer().on('adPlay',function(event){
      triggerFBEvent('adStart');
    });
    jwplayer().on('adComplete',function(event){
      triggerFBEvent('adComplete');
    });
    jwplayer().on('adSkipped',function(event){
      triggerFBEvent('adSkipped');
    });
    jwplayer().on('adClicked',function(event){
      triggerFBEvent('adClicked');
    });
  }
})();</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://fashionisers.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/fashionisers.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionisers.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3035270156.M2E4MWE5Zg==.NWVkMTUwZWE5ODli.NGM2ZjlkZWQ4Njk2ZDdkYjNiOTQ=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fashionisers.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='http://fashionisers.com/wp-content/themes/theprint/js/plugins.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://fashionisers.com/wp-content/themes/theprint/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://fashionisers.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://fashionisers.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/js/easy-social-image-share.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://fashionisers.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">Your message</label><textarea id="essb_mailform_custom" class="essb_mailform_content_input" placeholder="Your message"></textarea><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="750153813"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-social-image-share"  href="http://fashionisers.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-image-share/assets/css/easy-social-image-share.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://fashionisers.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://fashionisers.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script>
			<div id="cookie-notice" role="banner" class="cn-top bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to personalize content, features and ads. We share information about your use of our site with our partners who may combine it with other information from your use of the services.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="http://fashionisers.com/privacy-policy/" target="_blank" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a>
				</div>
				
			</div>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7e904d11f8","applicationID":"190229426","transactionName":"NgYDbUVQWRdRUUQPWw9MIFpDWFgKH0FZCFMNBg==","queueTime":0,"applicationTime":634,"atts":"GkEAGw1KShk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>